Error: The user "<johndoe@xyz.com> was not found" when sending Epicenter update
Posted by Jim Beveridge, Last modified by Jim Beveridge on 22 January 2015 10:04 PM

(Applies to: Epicenter Server)

Problem: You enter an email address that you know exists, but Epicenter can't find it.

Causes:

  • If you just created that user, your OAB (offline address book) in Outlook needs to be updated. This problem will correct itself automatically.
  • If the user has existed for several days or more, or if you just installed Outlook, then your default address book may be wrong. See the steps below.
  • Your OAB may be corrupt. Try erasing it. You can find it in C:\Users\<login-name>\AppData\Local\Microsoft\Outlook\Offline Address Books.

Solution:

Please perform the following steps to check your default address book. This is Outlook's address book, not Epicenter's list of recipients.

Outlook 2010/2013:

  1. Open Outlook
  2. Click the Send/Receive tab
  3. Click the Send/Receive Groups button.
  4. Select Download Address Book...
  5. Make sure that "Full Details" is selected.
  6. Under "Choose address book", make sure that Global Address List is selected (or, if you are on Hosted Exchange, choose the Address List for your company.)
  7. Close the dialog by clicking OK.
  8. This can take anywhere from a few seconds to several minutes to complete.

Outlook 2007:

  1. Open Outlook
  2. Select Tools | Send/Receive | Download Address Book...
  3. Make sure that "Full Details" is selected.
  4. Under "Choose address book", make sure that your Global Address List is selected. If "All Contacts" is selected, then it's almost certainly wrong.
  5. Close the dialog by clicking OK.
  6. Select Tools | Send/Receive | Send/Receive All.

 

(0 vote(s))
Helpful
Not helpful