Knowledgebase: Epicenter Server
Will Epicenter Server work with 64-bit Outlook?
Posted by Jim Beveridge, Last modified by Jim Beveridge on 18 April 2014 12:45 AM

(Applies to: Epicenter Server)

Question: Will Epicenter Server work with 64-bit Outlook?

Answer:

Builds 424 and later of Epicenter Server support both 32-bit and 64-bit Outlook. However, Connected Software discourages the use of 64-bit Outlook. Please see our manual for more information:

https://connectedsw.atlassian.net/wiki/display/epicenter/Using+64-bit+Outlook

The version of Outlook used by end-users can be any version of Outlook that will connect to Exchange, including 64-bit Outlook or even Outlook 2011 on the Mac. The only exception is if you are using Attachment Updates, which is typically used for POP3 users who don't have access to Exchange. In this case, end-users must also run a 32-bit version of Outlook on Windows.

 

(0 vote(s))
Helpful
Not helpful